Backup Servers almost at limit
Resolved
Dec 31 at 04:07pm EST
If you haven't already ready please read; https://sillylittle.tech/shutdown.html
Affected services
go.sillylittle.tech
docs.sillylittle.tech
go2.sillylittle.tech
docs2.sillylittle.tech
Updated
Dec 31 at 04:01pm EST
Mirrors for after the site goes down:
https://jfk.mydeathmp4.tech
https://acprox-x2ju.vercel.app
https://idk.mydeathmp4.tech
Affected services
go.sillylittle.tech
docs.sillylittle.tech
go2.sillylittle.tech
docs2.sillylittle.tech
Created
Dec 31 at 03:39pm EST
The backup servers are almost at their limit, which means they will go down.. Since the service is no longer being supported, this means that ACPROX, docs, etc. will no longer be operational. Check https://github.com/kiyarose/sillylittle.selfhost/wiki for self hosting documentation once https://docs2.sillylittle.tech goes down.
Affected services
go.sillylittle.tech
docs.sillylittle.tech
go2.sillylittle.tech
docs2.sillylittle.tech