GitHub is down; Technical services are currently offline
Resolved
Aug 14 at 08:35pm EDT
This incident has been resolved 🎉🚀
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Updated
Aug 14 at 08:22pm EDT
Service is recovering, thank you for your patience...
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Updated
Aug 14 at 08:11pm EDT
Services are going back down inconsistently... continuing to monitor.
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Updated
Aug 14 at 07:53pm EDT
Pull Requests are continuing to experience degraded performance. We are investigating the cause.
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Updated
Aug 14 at 07:48pm EDT
GitHub has rolled back server breaking changes, we are continuing to monitor with them for a full recovery. Health has improved.
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Updated
Aug 14 at 07:41pm EDT
GitHub seems to have recovered, monitoring...
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech
Created
Aug 14 at 07:15pm EDT
Due to this updates are not able to be pushed and websites hosted are experiencing technical difficulties.
See more;
https://www.githubstatus.com/incidents/kz4khcgdsfdv
Affected services
sillylittle.tech
go.sillylittle.tech
docs.sillylittle.tech