Back to overview
:( time

Service Degredation as Hosted Runner is offline

May 21 at 08:39am EDT
Affected services
sillylittle.tech

Resolved
May 21 at 10:29am EDT

All issues resolved!
HOTFIX causing downtime has been deployed. However, due to ongoing GitHub issues, further deploys will be delayed.

Updated
May 21 at 10:26am EDT

Tools has gone back offline with 2 hotfixes in queue.
Waiting for GitHub to resolve Incident with Actions

Updated
May 21 at 10:02am EDT

GitHub has identified issue with Actions
https://www.githubstatus.com/incidents/nj47vccwm2zj

Updated
May 21 at 09:45am EDT

Waiting for a hosted runner to pick up job...
When hosted run is complete status is expected to be nominal

Updated
May 21 at 09:43am EDT

Web is back online in a degraded state as hosted runner is queued!

Updated
May 21 at 09:36am EDT

Tool server has gone offline for a HOTFIX

Updated
May 21 at 09:34am EDT

Another Patch is now being deployed to (hopefully) fix formatting issues with the onc file format.
If this does not end up fixing, an issue will be ticketed in GitHub.

Updated
May 21 at 09:18am EDT

Queue Seems to be resolved, waiting to confirm

Updated
May 21 at 08:41am EDT

Hosted Runner is still queued..!
This is a GitHub API issue, seems the actions API might be under heavy load.

Created
May 21 at 08:39am EDT

Updates are pending for a quick patch as Hosted Runner is stuck queued
https://github.com/DamianSwanAAJHS2/SillyLittleFiles/actions/runs/9174722305/job/25226173239